Back to overview
Downtime
Unable to update schools
Dec 05 at 11:43pm HST
Affected services
jac8.jac-exam-portal.com
Resolved
Dec 17 at 01:19am HST
Patched
Affected services
jac8.jac-exam-portal.com
Updated
Dec 17 at 01:11am HST
Principal Portal 500 Error
Affected services
jac8.jac-exam-portal.com
Updated
Dec 06 at 03:45am HST
Resolved
Affected services
jac8.jac-exam-portal.com
Created
Dec 05 at 11:43pm HST
Deos are unable to update the schools with private
Affected services
jac8.jac-exam-portal.com